ACPI_DOCK(4FREEBSD) - Linux man page online | Special files
Laptop Docking Station device driver.
May 20, 2006
ACPI_DOCK(4) BSD Kernel Interfaces Manual ACPI_DOCK(4)
BSD May 20, 2006 BSD
NAMEacpi_dock — Laptop Docking Station device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device acpi_dock Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): acpi_dock_load="YES"
DESCRIPTIONThe acpi_dock driver provides support for laptop docking stations.
HISTORYThe acpi_dock device driver first appeared in FreeBSD 7.0.
AUTHORSThe acpi_dock device driver was written by Mitsuru IWASAKI <@FreeBSD.org>.
|This manual||Reference||Other manuals|