ACPI_RAPIDSTART(4FREEBSD) - man page online | special files
Intel rapid start technology ACPI driver.
May 8, 2013
ACPI_RAPIDSTART(4) BSD Kernel Interfaces Manual ACPI_RAPIDSTART(4)
NAMEacpi_rapidstart — Intel rapid start technology ACPI driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configura‐ tion file: device acpi_rapidstart Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): acpi_rapidstart_load="YES"
DESCRIPTIONThe acpi_rapidstart driver provides support for Intel Rapid Start technology ACPI device interface. Note that this is only for the ACPI device interface. This has _CID PNP0C02 so it should be loaded at boot time to avoid attaching to the acpi_sysresource driver.
SYSCTLSThe following sysctl(8) nodes are currently implemented: dev.acpi_rapidstart.0.ffs Rapid start flag. It is a bitwise OR of the following: 1 Enter Fast Flash Standby in RTC wake. 2 Enter Fast Flash Standby in Critical Battery Wake enable dev.acpi_rapidstart.0.ftv Fast Flash Standby timer value in minutes.
SEE ALSOacpi(4), sysctl(8)
HISTORYThe acpi_rapidstart driver first appeared in FreeBSD 10.0.
BSD May 8, 2013 BSD
AUTHORSThe acpi_rapidstart driver was written by Takanori Watanabe <@FreeBSD.org>.
|This manual||Reference||Other manuals|
|refer to||acpi(4freebsd) | sysctl(8)|