AHB(4FREEBSD) - Linux man page online | Special files
Adaptec EISA SCSI host adapter driver.
July 4, 2004
AHB(4) BSD Kernel Interfaces Manual AHB(4)
BSD July 4, 2004 BSD
NAMEahb — Adaptec EISA SCSI host adapter driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device scbus device ahb Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): ahb_load="YES"
DESCRIPTIONThis driver provides access to the SCSI bus connected to an Adaptec AHA-174X host adapters in “enhanced” mode. Tagged queueing and synchronous SCSI transfers are supported.
HARDWAREThe ahb driver supports the following SCSI host adapters: · Adaptec AHA-1740 · Adaptec AHA-1742 · Adaptec AHA-1740A · Adaptec AHA-1742A
SEE ALSOaha(4), ahc(4), aic(4), cd(4), da(4), sa(4), scsi(4)
AUTHORSThe ahb driver was written by Justin T. Gibbs.
CAVEATSThe Adaptec 174X is very sensitive to SCSI bus termination and cable length. It may also have difficulties operating with some modern devices that, due to their speed, expose timing problems in the controller. There are no known mechanisms for working around device incom‐ patibilities of this nature.
|This manual||Reference||Other manuals|
|ahb(4freebsd)||referred by||adv(4freebsd) | aha(4freebsd) | ahc(4freebsd) | aic(4freebsd) | CAM(4freebsd) | cam(4freebsd) | scbus(4freebsd) | SCSI(4freebsd) | scsi(4freebsd)|
|refer to||aha(4freebsd) | ahc(4freebsd) | aic(4freebsd) | cd(4freebsd) | da(4freebsd) | sa(4freebsd)|