CALENDARSERVER_MANAGE_PUSH(8) - Linux man page online | Administration and privileged commands
Calendar Server push management utility.
Feb 9, 2012
CALENDARSERVER_MANAGE_PUSH(8) BSD System Manager's Manual CALENDARSERVER_MANAGE_PUSH(8)
BSD Feb 9, 2012 BSD
NAMEcalendarserver_manage_push — Calendar Server push management utility
SYNOPSIScalendarserver_manage_push [--config file] userid [userid ...]
DESCRIPTIONcalendarserver_manage_push is a tool for displaying the CalDAV and CardDAV resources a user is currently subscribed to via APNS. calendarserver_manage_push should be run as a user with the same privileges as the Calendar Server itself, as it needs to read data that belongs to the server. calendarserver_manage_push takes a list of userids as arguments and then displays the resources currently subscribed to, as well as an identifier of the subscribed device and timestamp of last subscription. A userid may be specified in record "short name" form.
OPTIONS-h, --help Displays usage information -f, --config FILE Use the Calendar Server configuration specified in the given file. Defaults to /etc/caldavd/caldavd.plist.
FILES/etc/caldavd/caldavd.plist The Calendar Server configuration file.
|This manual||Reference||Other manuals|