CE(4FREEBSD) - Linux man page online | Special files
Driver for synchronous Cronyx Tau-PCI/32 WAN adapters.
January 30, 2006
CE(4) BSD/i386 Kernel Interfaces Manual CE(4)
BSD January 30, 2006 BSD
NAMEce — driver for synchronous Cronyx Tau-PCI/32 WAN adapters
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configura‐ tion file: device ce Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): if_ce_load="YES" Additional options: device sppp options NETGRAPH options NETGRAPH_CRONYX
DESCRIPTIONThe ce driver needs either sppp(4) or netgraph(4). Which one to use is determined by the NETGRAPH_CRONYX option. If this option is present in your kernel configuration file, the ce driver will be compiled with netgraph(4) support. Otherwise, it will be compiled with sppp(4) support. Refer to sconfig(8) for information about the ce adapter configuration.
HARDWAREThe ce driver supports the following models of Tau-PCI/32 WAN adapters: Cronyx Tau-PCI/32 two fractional/unframed E1 interfaces, with 32 HDLC channels shared between them with total adapter throughput 2048 kbps. Cronyx Tau-PCI/32-Lite single fractional/unframed E1 interface, with 32 HDLC channels.
SEE ALSOcp(4), ctau(4), cx(4), sppp(4), ifconfig(8), sconfig(8), spppcontrol(8)
HISTORYThe ce driver was added in FreeBSD 6.2, FreeBSD 5.5 and FreeBSD 4.11. The ce driver for previous versions of FreeBSD is available from http://www.cronyx.ru/.
|This manual||Reference||Other manuals|
|refer to||cp(4freebsd) | ctau(4freebsd) | cx(4freebsd) | ifconfig(8) | netgraph(4freebsd) | sppp(4freebsd)|