DEVICE_GET_DRIVER(9FREEBSD) - Linux man page online | System kernel interfaces
Access the current driver of a device.
June 16, 1998
DEVICE_GET_DRIVER(9) BSD Kernel Developer's Manual DEVICE_GET_DRIVER(9)
BSD June 16, 1998 BSD
NAMEdevice_get_driver — access the current driver of a device
SYNOPSIS#include <sys/param.h> #include <sys/bus.h> driver_t * device_get_driver(device_t dev);
DESCRIPTIONThe current driver associated with the device is returned. If the device has no driver, NULL is returned.
SEE ALSOdevice(9), driver(9)
AUTHORSThis manual page was written by Doug Rabson.
|This manual||Reference||Other manuals|
|refer to||device(9freebsd) | driver(9freebsd)|