ESP(4FREEBSD) - man page online | special files
Emulex ESP, NCR 53C9x and QLogic FAS families based SCSI controllers.
November 1, 2011
ESP(4) BSD Kernel Interfaces Manual ESP(4)
NAMEesp — Emulex ESP, NCR 53C9x and QLogic FAS families based SCSI controllers
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device scbus device esp Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): if_esp_load="YES"
DESCRIPTIONThe esp driver provides support for the AMD Am53C974, the Emulex ESP100, ESP100A, ESP200 and ESP406, the NCR 53C90, 53C94 and 53C96 as well as the QLogic FAS100A, FAS216, FAS366 and FAS408 SCSI controller chips found in a wide variety of systems and peripheral boards.
HARDWAREControllers supported by the esp driver include: · MELCO IFC-DP (PC-98) · Sun ESP family · Sun FAS family · Tekram DC390 · Tekram DC390T
SEE ALSOcd(4), ch(4), da(4), intro(4), pci(4), sa(4), sbus(4), scsi(4), camcontrol(8)
HISTORYThe esp driver first appeared in NetBSD 1.3. The first FreeBSD version to include it was FreeBSD 5.3.
AUTHORSThe esp driver was ported to FreeBSD by Scott Long ⟨@FreeBSD.org⟩ and later on consid‐ erably improved by Marius Strobl ⟨@FreeBSD.org⟩.
BSD November 1, 2011 BSD
BUGSThe esp driver should read the EEPROM settings of Tekram controllers.
|This manual||Reference||Other manuals|
|refer to||cd(4freebsd) | ch(4freebsd) | da(4freebsd) | intro(4) | pci(4freebsd) | sa(4freebsd)|