FEA(4FREEBSD) - Linux man page online | Special files
Device drivers for DEC FDDI controllers.
March 13, 1995
FPA(4) BSD Kernel Interfaces Manual FPA(4)
BSD March 13, 1995 BSD
NAMEfpa, fea — device drivers for DEC FDDI controllers
SYNOPSISdevice fpa device fea FreeBSD only: device fddi
DESCRIPTIONThe fpa and fea device drivers provide support for the DEC DEFPA PCI FDDI Controller and the DEC DEFEA EISA FDDI Controller, respectively. All variants of either controller are sup‐ ported including the DAS and SAS configurations.
DIAGNOSTICSfea%d: error: desired IRQ of %d does not match device's actual IRQ (%d) The device probe detected that the DEFEA board is configured for a different interrupt than the one specified in the kernel configuration file. fea%d: error: memory not enabled! ECU reconfiguration required The device probe found that no device memory had been configured on the DEFEA. Although the DEFEA can be configured with no device memory, this driver requires a minimum of 1K device memory to be set up. The ECU (EISA Configuration Utility) will need to be run to change the settings.
SEE ALSOarp(4), netintro(4), ifconfig(8)
AUTHORSThe fpa and fea device drivers and this manual page were written by Matt Thomas.
CAVEATSNormally, the device driver will not enable the reception of SMT frames. However if the IFF_LINK1 flag is set, the device driver will enable the reception of SMT frames and pass them up to the Berkeley Packet Filter for processing.
|This manual||Reference||Other manuals|
|refer to||arp(4freebsd) | fpa(4freebsd) | ifconfig(8) | netintro(4freebsd)|