FTPUSERS(5) - Linux man page online | File formats
File which lists users who are not allowed to use ftp.
April 19, 2001
FTPUSERS(5) BSD File Formats Manual FTPUSERS(5)
Debian proftpd April 19, 2001 Debian proftpd
NAMEftpusers — file which lists users who are not allowed to use ftp
DESCRIPTION/etc/ftpusers is used by proftpd(8); the file contains a list of users who are not allowed to use the ftp command. For security reasons at least users like ``root'', ``bin'', ``uucp'' and ``news'' should be listed in this file. Blank lines and lines beginning with `#' are ignored. Note: a lines with `#' in the middle is not a comment. Don't put `#' after a name to comment it; use another line, or things will silently fail on you.
EXAMPLES/etc/ftpusers might contain the following entries: # # /etc/ftpusers # root bin uucp news
SEE ALSOftp(1), proftpd(8)
|This manual||Reference||Other manuals|
|refer to||FTP(1) | proftpd(8)|