HPTNR(4FREEBSD) - Linux manual page online | Special files
HighPoint DC Series Data Center HBA card driver.
July 5, 2013
HPTNR(4) BSD Kernel Interfaces Manual HPTNR(4)
BSD July 5, 2013 BSD
NAMEhptnr — HighPoint DC Series Data Center HBA card driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configura‐ tion file: device hptnr Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): hptnr_load="YES"
DESCRIPTIONThe hptnr driver provides support for HighPoint's DC Series Data Center HBA card.
HARDWAREThe hptnr driver supports the following SATA controllers: · HighPoint's DC7280 series · HighPoint's Rocket R750 series
NOTESThe hptnr driver only works on the i386 and amd64 platforms as it requires a binary blob object from the manufacturer which they only supply for these platforms. The hptnr driver does not work on i386 with pae(4) enabled.
SEE ALSOkld(4), kldload(8), loader(8)
HISTORYThe hptnr device driver first appeared in FreeBSD 9.2.
AUTHORSThe hptnr device driver was written by HighPoint Technologies, Inc.. This manual page was written by Xin LI <@FreeBSD.org> for iXsystems, Inc.
|This manual||Reference||Other manuals|