MBLAZE-PROFILE(5) - Linux man page online | File formats
Configuration of the mblaze message system.
February 20, 2017
MBLAZE-PROFILE(5) BSD File Formats Manual MBLAZE-PROFILE(5)
BSD February 20, 2017 BSD
NAMEmblaze-profile — configuration of the mblaze message system
DESCRIPTIONThe mblaze(7) message system can be configured with a profile file, which is located in the directory ~/.mblaze (or MBLAZE if set.) profile consists of lines, similar to RFC 2822 headers, in the form key: value The key ‘#’ may be used to precede a comment: #: comment Please note that empty lines will halt parsing. The following keys are used by mblaze(7): Local-Mailbox: Your primary mail address, used as the default value for From: in mcom(1), and in mscan(1) to recognize messages sent to you. Alternate-Mailboxes: A comma-separated list of mail addresses that also belong to you, for mscan(1) to recognize messages sent by or directly to you. FQDN: The fully qualified domain name used for Message-Id: generation in mgenmid(1). Outbox: If set, mcom(1) will create draft messages in this maildir, and save messages there after sending. Scan-Format: The default format string for mscan(1). Sendmail: The program that mcom(1) will call to send mail. (Default: ‘sendmail’). Sendmail-Args: Flags to be passed to the Sendmail: program. (Default: ‘-t’).
ENVIRONMENTMBLAZE Directory containing mblaze configuration files. (Default: $HOME/.mblaze)
AUTHORSLeah Neukirchen <@vuxu.org>
LICENSEmblaze is in the public domain. To the extent possible under law, the creator of this work has waived all copyright and related or neighboring rights to this work. http://creativecommons.org/publicdomain/zero/1.0/
|This manual||Reference||Other manuals|
|mblaze-profile(5)||referred by||mblaze(7) | mcom(1) | mgenmid(1) | mscan(1)|
|refer to||mblaze(7) | mcom(1) | mgenmid(1) | mscan(1)|