MLX4EN(4FREEBSD) - Linux man page online | Special files
Mellanox ConnectX-3 10GbE/40GbE network adapter driver.
March 1, 2017
MLX4EN(4) BSD Kernel Interfaces Manual MLX4EN(4)
BSD March 1, 2017 BSD
NAMEmlx4en — Mellanox ConnectX-3 10GbE/40GbE network adapter driver
SYNOPSISTo compile this driver into the kernel, place these lines in your kernel configuration file: options COMPAT_LINUXKPI device mlx4 device mlx4en To load the driver as a module at run-time, run this command as root: kldload mlx4en To load the driver as a module at boot time, place this line in loader.conf(5): mlx4en_load="YES"
DESCRIPTIONMellanox ConnectX adapter cards with Virtual Protocol Interconnect (VPI) provide the highest performing and most flexible interconnect solution for Enterprise Data Centers, High-Perfor‐ mance Computing, and Embedded environments. Clustered data bases, parallelized applica‐ tions, transactional services and high-performance embedded I/O applications will achieve significant performance improvements resulting in reduced completion time and lower cost per operation.
HARDWAREThe mlx4en driver supports the following network adapters: · Mellanox ConnectX-2 (ETH) · Mellanox ConnectX-3 (ETH)
SUPPORTFor general information and support, go to the Mellanox support website at: .: http://www.mellanox.com/ If an issue is identified with this driver and a supported network adapter, please email the specific information to ⟨@mellanox.com⟩.
SEE ALSOmlx4ib(4), ifconfig(8)
HISTORYThe mlx4en device driver first appeared in FreeBSD 9.x.
AUTHORSThe mlx4en driver was written by Mellanox Technologies <@mellanox.com>.
|This manual||Reference||Other manuals|