MY(4FREEBSD) - Linux man page online | Special files
Myson Technology Ethernet PCI driver.
March 11, 2007
MY(4) BSD Kernel Interfaces Manual MY(4)
BSD March 11, 2007 BSD
NAMEmy — Myson Technology Ethernet PCI driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configura‐ tion file: device my Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): if_my_load="YES"
DESCRIPTIONThe my driver provides support for various NICs based on the Myson chipset. The Myson chipset is a variant of the DEC Tulip NIC chipset. The driver will work with almost any MII-compliant PHY, thus failure to positively identify the chip is not a fatal error.
HARDWAREThe my driver provides support for various NICs based on the Myson chipset. Supported mod‐ els include: · Myson MTD800 PCI Fast Ethernet chip · Myson MTD803 PCI Fast Ethernet chip · Myson MTD89X PCI Gigabit Ethernet chip
SEE ALSOaltq(4), de(4), netintro(4), pci(4), ifconfig(8)
HISTORYThe my driver first appeared in FreeBSD 4.6.
AUTHORSThe my driver was written by Myson Technology Inc. This manual page was written by Hiten M. Pandya <@FreeBSD.org>.
BUGSThe my driver does not support Power Management Events (PME).
|This manual||Reference||Other manuals|
|my(4freebsd)||referred by||ALTQ(4freebsd) | altq(4freebsd) | if_my(4freebsd)|
|refer to||de(4freebsd) | ifconfig(8) | netintro(4freebsd) | pci(4freebsd)|