NETFPGA10G_NF10BMAC(4FREEBSD) - Linux man page online | Special files
Driver for the NetFPGA-10G Embedded CPU Ethernet Core.
April 17, 2014
NETFPGA10G_NF10BMAC(4) BSD Kernel Interfaces Manual NETFPGA10G_NF10BMAC(4)
BSD April 17, 2014 BSD
NAMEnetfpga10g_nf10bmac — driver for the NetFPGA-10G Embedded CPU Ethernet Core
DESCRIPTIONThe netfpga10g_nf10bmac device driver provides support for the NetFPGA-10G Embedded CPU Eth‐ ernet Core.
HARDWAREThe current version of the netfpga10g_nf10bmac driver works with one PIO mode interface of the NetFPGA-10G Embedded CPU Ethernet Core version 1.00a.
SEE ALSOnetintro(4), ifconfig(8) NetFPGA-10G Wiki, https://github.com/NetFPGA/NetFPGA-public/wiki.
HISTORYThe netfpga10g_nf10bmac device driver first appeared in FreeBSD 11.0.
AUTHORSThis software and this manual page were developed by SRI International and the University of Cambridge Computer Laboratory under DARPA/AFRL contract (FA8750-11-C-0249) (“MRC2”), as part of the DARPA MRC research programme. The device driver was written by Bjoern A. Zeeb.
|This manual||Reference||Other manuals|
|refer to||ifconfig(8) | netintro(4freebsd)|