NSP(4FREEBSD) - Linux man page online | Special files
Workbit Ninja SCSI-3 based PC-Card SCSI host adapter driver.
August 8, 2004
NSP(4) BSD Kernel Interfaces Manual NSP(4)
BSD August 8, 2004 BSD
NAMEnsp — Workbit Ninja SCSI-3 based PC-Card SCSI host adapter driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device scbus device nsp Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): nsp_load="YES"
DESCRIPTIONThe nsp driver provides access to the SCSI bus connected to a PC-Card SCSI host adapter based on a Ninja SCSI-3 controller by Workbit.
HARDWAREControllers supported by the nsp driver include: · Alpha-Data AD-PCS201 · I-O DATA CBSC16
SEE ALSOcd(4), ch(4), da(4), intro(4), pccard(4), sa(4), scsi(4)
HISTORYThe nsp driver has been developed for NetBSD/pc98 and ported for FreeBSD. It first appeared in FreeBSD 3.4 with PAO3 and merged in FreeBSD 4.2.
AUTHORSThe nsp driver was written by Naofumi HONDA. This manual page was written by Noriaki MITSUNAGA <@FreeBSD.org> and Hideyuki KURASHINA <@FreeBSD.org>.
BUGSSMIT mode is only supported under OLDCARD now.
|This manual||Reference||Other manuals|
|refer to||cd(4freebsd) | ch(4freebsd) | da(4freebsd) | intro(4) | pccard(4freebsd) | sa(4freebsd)|