SCC(4FREEBSD) - Linux manual page online | Special files
Driver for Serial Communications Controllers (SCC) devices.
March 29, 2006
SCC(4) BSD Kernel Interfaces Manual SCC(4)
BSD March 29, 2006 BSD
NAMEscc — driver for Serial Communications Controllers (SCC) devices
SYNOPSISdevice scc device uart
DESCRIPTIONThe scc device driver provides support for various classes of SCCs. It is an umbrella driver that delegates control of each independent communication channel to subordinate driv‐ ers. These subordinate drivers, like uart(4), take care of the details of the communication itself.
HARDWAREThe scc driver supports the following classes of SCCs: · SAB82532: Siemens SAB 82532 based serial communications controllers. · Z8530: Zilog 8530 based serial communications controllers.
SEE ALSOpuc(4), uart(4)
HISTORYThe scc device driver first appeared in FreeBSD 7.0.
AUTHORSThe scc driver and this manual page were written by Marcel Moolenaar <@xcllnt.net>.
|This manual||Reference||Other manuals|
|refer to||puc(4freebsd) | uart(4freebsd)|