SCD(4FREEBSD) - Linux man page online | Special files
Sony CDU31/33 CD-ROM driver.
SCD(4) BSD Kernel Interfaces Manual SCD(4)
scd — Sony CDU31/33 CD-ROM driver
The scd driver will be removed in FreeBSD 12.0.
The scd driver provides a data interface to the Sony CDU31 and CDU33A CD-ROM drives. The
drive must be hooked to a Sony proprietary interface card or a compatible clone.
/dev/[r]scd0a accesses BSD partition on the disc. Normally, there is only one file system
on a CDROM disc.
/dev/[r]scd0c accesses the raw device.
The scd driver first appeared in FreeBSD 2.0.5.
The driver was written by Mikael Hybsch with code contributed by Holger Veit and Brian
BSD July 8, 2017 BSD