SND_ALS4000(4FREEBSD) - Linux man page online | Special files
Avance Logic ALS4000 PCI bridge device driver.
December 15, 2005
SND_ALS4000(4) BSD Kernel Interfaces Manual SND_ALS4000(4)
BSD December 15, 2005 BSD
NAMEsnd_als4000 — Avance Logic ALS4000 PCI bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device sound device snd_als4000 Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): snd_als4000_load="YES"
DESCRIPTIONThe snd_als4000 bridge driver allows the generic audio driver sound(4) to attach to the ALS4000 sound card.
HARDWAREThe snd_als4000 driver supports the following sound cards: · Avance Logic ALS4000
HISTORYThe snd_als4000 device driver first appeared in FreeBSD 4.4.
AUTHORSOrion Hodson <@acm.org>
|This manual||Reference||Other manuals|
|snd_als4000(4freebsd)||referred by||pcm(4freebsd) | snd(4freebsd) | sound(4freebsd)|