SND_HDSPE(4FREEBSD) - Linux man page online | Special files
RME HDSPe bridge device driver.
February 13, 2012
SND_HDSPE(4) BSD Kernel Interfaces Manual SND_HDSPE(4)
BSD February 13, 2012 BSD
NAMEsnd_hdspe — RME HDSPe bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device sound device snd_hdspe Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): snd_hdspe_load="YES"
DESCRIPTIONThe snd_hdspe bridge driver allows the generic audio driver sound(4) to attach to RME HDSPe audio devices.
HARDWAREThe snd_hdspe driver supports the following audio devices: · RME HDSPe AIO · RME HDSPe RayDAT
HISTORYThe snd_hdspe device driver first appeared in FreeBSD 10.0.
AUTHORSThe snd_hdspe driver was written by Ruslan Bukin <@bsdpad.com>.
|This manual||Reference||Other manuals|
|snd_hdspe(4freebsd)||referred by||pcm(4freebsd) | snd(4freebsd) | sound(4freebsd)|