SND_MAESTRO(4FREEBSD) - Linux man page online | Special files
ESS Maestro bridge device driver.
December 15, 2005
SND_MAESTRO(4) BSD Kernel Interfaces Manual SND_MAESTRO(4)
BSD December 15, 2005 BSD
NAMEsnd_maestro — ESS Maestro bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device sound device snd_maestro Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): snd_maestro_load="YES"
DESCRIPTIONThe snd_maestro bridge driver allows the generic audio driver sound(4) to attach to ESS Mae‐ stro based sound chips. This chipset is very popular in notebook computers, but it is also very used in a wide selection of cheap OEM sound cards.
HARDWAREThe snd_maestro driver supports the following PCI sound cards: · ESS Technology Maestro-1 · ESS Technology Maestro-2 · ESS Technology Maestro-2E
SEE ALSOsnd_maestro3(4), sound(4)
HISTORYThe snd_maestro device driver first appeared in FreeBSD 4.2.
AUTHORSThis manual page was written by Jorge Mario G. Mazo <@eafit.edu.co>.
|This manual||Reference||Other manuals|
|snd_maestro(4freebsd)||referred by||pcm(4freebsd) | snd(4freebsd) | sound(4freebsd)|
|refer to||snd_maestro3(4freebsd) | sound(4freebsd)|