SND_VIBES(4FREEBSD) - Linux manual page online | Special files
S3 SonicVibes bridge device driver.
December 1, 2005
SND_VIBES(4) BSD Kernel Interfaces Manual SND_VIBES(4)
BSD December 1, 2005 BSD
NAMEsnd_vibes — S3 SonicVibes bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device sound device snd_vibes Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): snd_vibes_load="YES"
DESCRIPTIONThe snd_vibes bridge driver allows the generic audio driver, sound(4), to attach audio devices based on the S3 SonicVibes chipset.
HARDWAREThe snd_vibes driver supports audio devices based on the following chipset: · S3 SonicVibes
HISTORYThe snd_vibes device driver first appeared in FreeBSD 4.4.
AUTHORSThis manual page was written by Joel Dahl <@FreeBSD.org>.
|This manual||Reference||Other manuals|
|snd_vibes(4freebsd)||referred by||pcm(4freebsd) | snd(4freebsd) | sound(4freebsd)|