VIRTIO_BALLOON(4FREEBSD) - Linux manual page online | Special files
VirtIO Memory Balloon driver.
January 22, 2012
VIRTIO_BALLOON(4) BSD Kernel Interfaces Manual VIRTIO_BALLOON(4)
BSD January 22, 2012 BSD
NAMEvirtio_balloon — VirtIO Memory Balloon driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device virtio_balloon Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): virtio_balloon_load="YES"
DESCRIPTIONThe virtio_balloon device driver provides support for VirtIO memory balloon devices. The memory balloon allows the guest to, at the request of the hypervisor, return memory allocated to the hypervisor so it can be made available to other guests. The hypervisor can later signal the balloon to return the memory.
HISTORYThe virtio_balloon driver was written by Bryan Venteicher <@FreeBSD.org>. It first appeared in FreeBSD 9.0.
|This manual||Reference||Other manuals|