ALPM(4FREEBSD) - Linux man page online | Special files
Acer Aladdin 15x3 Power Management controller driver.
February 13, 1999
ALPM(4) BSD Kernel Interfaces Manual ALPM(4)
BSD February 13, 1999 BSD
NAMEalpm — Acer Aladdin 15x3 Power Management controller driver
SYNOPSISdevice smbus device smb device alpm
DESCRIPTIONThis driver provides access to the Aladdin 15x3 Power Management Unit. Currently, only smbus controller function is implemented. The embedded SMBus controller of the Aladdin chipset may give you access to the monitoring facilities of your mainboard. See smb(4) for writing user code to fetch voltages, tempera‐ ture and so on from the monitoring chip of your mainboard.
SEE ALSOsmb(4), smbus(4)
HISTORYThe alpm manual page first appeared in FreeBSD 4.0.
AUTHORSThis manual page was written by Nicolas Souchu <@FreeBSD.org>.
BUGSOnly polling mode is supported.
|This manual||Reference||Other manuals|
|refer to||smb(4freebsd) | smbus(4freebsd)|