AMDPM(4FREEBSD) - Linux man page online | Special files
AMD 756/766/768/8111 Power Management controller driver.
December 31, 2005
AMDPM(4) BSD Kernel Interfaces Manual AMDPM(4)
BSD December 31, 2005 BSD
NAMEamdpm — AMD 756/766/768/8111 Power Management controller driver
SYNOPSISdevice smbus device smb device amdpm
DESCRIPTIONThis driver provides access to AMD 756/766/768/8111 Power management controllers. Cur‐ rently, only the SMBus 1.0 controller function is implemented. The SMBus 2.0 functionality of the AMD 8111 controller is supported via the amdsmb(4) driver. The embedded SMBus controller of the AMD 756 chipset may give you access to the monitoring facilities of your mainboard. See smb(4) for writing user code to fetch voltages, tempera‐ ture and so on from the monitoring chip of your mainboard.
SEE ALSOamdsmb(4), intpm(4), smb(4), smbus(4)
HISTORYThe amdpm driver first appeared in FreeBSD 4.5.
AUTHORSThis driver was written by Matthew C. Forman. Based heavily on the alpm driver by Nicolas Souchu. This manual page was written by Murray Stokely <@FreeBSD.org>.
BUGSOnly polling mode is supported.
|This manual||Reference||Other manuals|
|amdpm(4freebsd)||referred by||amdsmb(4freebsd) | intpm(4freebsd)|
|refer to||amdsmb(4freebsd) | intpm(4freebsd) | smb(4freebsd) | smbus(4freebsd)|