BHNDB(4FREEBSD) - Linux man page online | Special files
Broadcom Home Networking Division interconnect bridge driver.
June 3, 2016
BHNDB(4) BSD Kernel Interfaces Manual BHNDB(4)
BSD June 3, 2016 BSD
NAMEbhndb — Broadcom Home Networking Division interconnect bridge driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device bhnd device bhndb Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): bhndb_load="YES" bhndb_pci_load="YES"
DESCRIPTIONThe bhndb driver supports bhnd(4) host bridge cores such as those used by Broadcom HND PCI, PCMCIA, and SDIO network adapters.
SEE ALSObhnd(4) bwn(4)
HISTORYThe bhndb device driver first appeared in FreeBSD 11.0.
AUTHORSThe bhndb driver was written by Landon Fuller <@FreeBSD.org>.
CAVEATSThe bhndb driver does not currently support PCMCIA or SDIO devices.
|This manual||Reference||Other manuals|
|refer to||bhnd(4freebsd) | bwn(4freebsd)|