BOOTPARAMD(8) - Linux man page online | Administration and privileged commands
Boot parameter server.
November 8, 1989
BOOTPARAMD(8) BSD System Manager's Manual BOOTPARAMD(8)
Linux NetKit (0.17) November 8, 1989 Linux NetKit (0.17)
NAMEbootparamd — boot parameter server
SYNOPSISrpc.bootparamd [-d] [-s] [-r router] [-f file]
DESCRIPTIONbootparamd is a server process that provides information to diskless clients necessary for booting. It consults the /etc/bootparams file to find the information it needs. This version will allow the use of aliases on the hostname in the /etc/bootparams file. The returned hostname to the whoami request done by the booting client will be the name that appears in /etc/bootparams and not the canonical name. In this way you can keep the answer short enough so that machines that cannot handle long hostnames won't fail during boot.
OPTIONS-d Display debugging information. -s Log the debugging information to syslog. -r router The default router (a machine or an IP-address). This defaults to the machine run‐ ning the server. -f file The file to use as boot parameter file instead of /etc/bootparams.
BUGSYou may find the syslog loggings too verbose.
AUTHORWritten by Klas Heggemann <@nada.kth.se>
|This manual||Reference||Other manuals|