BOOTPARAMS(5) - man page online | file formats
Boot parameter database.
October 2, 1994
BOOTPARAMS(5) BSD File Formats Manual BOOTPARAMS(5)
NAME bootparams — boot parameter database SYNOPSIS /etc/bootparams DESCRIPTION The bootparams file specifies the boot parameters that diskless clients may request when booting over the network. Each client supported by this server must have an entry in the bootparams file containing the pathnames for its root and (optionally) swap areas. Each line in the file (other than comment lines that begin with a #) specifies the client name followed by the pathnames that the client may request by their logical names. The com‐ ponents of the line are delimited with blank or tab, and may be continued onto multiple lines with a backslash. For example: dummy root=host:/export/dummy/root \ swap=host:/export/dummy/swap \ dump=host:/export/dummy/swap When the client named "dummy" requests the pathname for its logical "root" it will be given the pathname “host:/export/dummy/root” as the response to its RPC request. The "host:" com‐ ponent must be supplied. FILES /etc/bootparams default configuration file SEE ALSO bootparamd(8)Linux NetKit (0.17) October 2, 1994 Linux NetKit (0.17)
|This manual||Reference||Other manuals|