BUS_SET_PASS(9FREEBSD) - Linux manual page online | System kernel interfaces
Raise the bus pass level.
June 8, 2009
BUS_SET_PASS(9) BSD Kernel Developer's Manual BUS_SET_PASS(9)
BSD June 8, 2009 BSD
NAMEbus_set_pass — raise the bus pass level
SYNOPSIS#include <sys/param.h> #include <sys/bus.h> void bus_set_pass(int pass);
DESCRIPTIONThe bus_set_pass function is called during boot to raise the bus pass level to pass. The function will rescan the device tree for each pass level between the current pass level and the new level that has at least one associated driver. The device tree rescans are imple‐ mented by invoking the BUS_NEW_PASS(9) method on the root bus device.
SEE ALSOBUS_NEW_PASS(9), device(9)
|This manual||Reference||Other manuals|
|bus_set_pass(9freebsd)||referred by||bus_generic_new_pass(9freebsd) | BUS_NEW_PASS(9freebsd)|
|refer to||BUS_NEW_PASS(9freebsd) | device(9freebsd)|