DPMS(4FREEBSD) - Linux man page online | Special files
VESA BIOS DPMS driver.
August 23, 2008
DPMS(4) BSD Kernel Interfaces Manual DPMS(4)
BSD August 23, 2008 BSD
NAMEdpms — VESA BIOS DPMS driver
DESCRIPTIONThe dpms driver uses the VESA BIOS to manage an external display during suspend and resume. When the machine suspends, the dpms driver turns the external display off. When the machine resumes, it restores the display to its state when the driver was first loaded.
BUGSThe VESA BIOS DPMS calls do not provide any way to identify a particular display or adapter to manipulate. As a result, this driver may have unexpected results on systems with multi‐ ple displays and/or adapters.
|This manual||Reference||Other manuals|