HPTMV(4FREEBSD) - Linux man page online | Special files
HighPoint RocketRAID 182x device driver.
November 17, 2005
HPTMV(4) BSD Kernel Interfaces Manual HPTMV(4)
BSD November 17, 2005 BSD
NAMEhptmv — HighPoint RocketRAID 182x device driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configura‐ tion file: device hptmv Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): hptmv_load="YES"
DESCRIPTIONThe hptmv driver provides support for HighPoint's RocketRAID 182x based RAID controller. These devices support ATA disk drives and provide RAID0 (striping), RAID1 (mirroring), and RAID5 functionality.
HARDWAREThe hptmv driver supports the following ATA RAID controllers: · HighPoint's RocketRAID 182x series
NOTESThe hptmv driver only works on the i386 and amd64 platforms as it requires a binary blob object from the manufacturer which they only supply for these platforms. The hptmv driver does not work on i386 with pae(4) enabled.
SEE ALSOkld(4), kldload(8), loader(8)
HISTORYThe hptmv device driver first appeared in FreeBSD 5.3.
AUTHORSThe hptmv device driver was written by HighPoint Technologies, Inc., and ported to FreeBSD by Scott Long. This manual page was written by David E. O'Brien.
BUGSThe hptmv driver does not support manipulating the RAID from the OS, RAIDs need to be set up from the on-board BIOS.
|This manual||Reference||Other manuals|
|hptmv(4freebsd)||referred by||hptiop(4freebsd) | hptrr(4freebsd) | rr232x(4freebsd)|