IIR(4FREEBSD) - Linux man page online | Special files
Intel Integrated RAID controller and ICP Vortex driver.
August 8, 2004
IIR(4) BSD Kernel Interfaces Manual IIR(4)
BSD August 8, 2004 BSD
NAMEiir — Intel Integrated RAID controller and ICP Vortex driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device pci device scbus device iir Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): iir_load="YES"
DESCRIPTIONThe iir driver claims to interface with the Intel integrated RAID controller cards, and all versions of the ICP Vortex controllers (including FC).
HARDWAREControllers supported by the iir driver include: · Intel RAID Controller SRCMR · Intel Server RAID Controller U3-l (SRCU31a) · Intel Server RAID Controller U3-1L (SRCU31La) · Intel Server RAID Controller U3-2 (SRCU32) · All past and future releases of Intel and ICP RAID Controllers. · Intel RAID Controller SRCU21 (discontinued) · Intel RAID Controller SRCU31 (older revision, not compatible) · Intel RAID Controller SRCU31L (older revision, not compatible) The SRCU31 and SRCU31L can be updated via a firmware update available from Intel.
SEE ALSOcam(4), pass(4), xpt(4), camcontrol(8)
AUTHORSThe iir driver is supported and maintained by Achim Leubner <@adaptec.com>. This manual page was written by Tom Rhodes <@FreeBSD.org> and is based on information supplied by the driver authors and the website of Mike Smith <@FreeBSD.org>.
|This manual||Reference||Other manuals|
|refer to||pass(4freebsd) | xpt(4freebsd)|