IPWFW(4FREEBSD) - Linux man page online | Special files
Firmware Module for Intel PRO/Wireless 2100 driver.
October 15, 2015
IPWFW(4) BSD Kernel Interfaces Manual IPWFW(4)
BSD October 15, 2015 BSD
NAMEipwfw — Firmware Module for Intel PRO/Wireless 2100 driver
SYNOPSISTo compile this module into the kernel, place the following line in your kernel configura‐ tion file: device ipwfw This will include three firmware images inside the kernel. If you want to pick only the firmware image for the mode you want to operate your network adapter in choose one of the following: device ipwbssfw device ipwibssfw device ipwmonitorfw Alternatively, to load the driver as a module at boot time, place the following lines in loader.conf(5): ipw_bss_load="YES" ipw_ibss_load="YES" ipw_monitor_load="YES"
DESCRIPTIONThis module provides access to firmware sets for the Intel PRO/Wireless 2100 series of IEEE 802.11 adapters. It may be statically linked into the kernel, or loaded as a module. For the loaded firmware to be enabled for use the license at /usr/share/doc/legal/intel_ipw.LICENSE must be agreed to by adding the following line to loader.conf(5): legal.intel_ipw.license_ack=1
FILES/usr/share/doc/legal/intel_ipw.LICENSE ipwfw firmware license
SEE ALSOipw(4), firmware(9)
|This manual||Reference||Other manuals|
|ipwfw(4freebsd)||referred by||if_ipw(4freebsd) | ipw(4freebsd)|
|refer to||firmware(9freebsd) | ipw(4freebsd)|