RTWNFW(4FREEBSD) - Linux man page online | Special files
Firmware Module for Realtek Wireless driver.
October 28, 2015
RTWNFW(4) BSD Kernel Interfaces Manual RTWNFW(4)
BSD October 28, 2015 BSD
NAMErtwnfw — Firmware Module for Realtek Wireless driver
SYNOPSISTo compile this module into the kernel, place the following line in your kernel configura‐ tion file: device rtwnfw This will include three firmware images inside the kernel. If you want to pick only the firmware image for your network adapter choose one of the following: device rtwn-rtl8192cfwU device rtwn-rtl8192cfwU_B Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): rtwn-rtl8192cfwU_load="YES" rtwn-rtl8192cfwU_B_load="YES"
DESCRIPTIONThis module provides access to firmware sets for the Realtek RTL8188CE chip based PCIe adapters. It may be statically linked into the kernel, or loaded as a module. For the loaded firmware to be enabled for use the license at /usr/share/doc/legal/realtek.LICENSE must be agreed to by adding the following line to loader.conf(5): legal.realtek.license_ack=1
FILES/usr/share/doc/legal/realtek.LICENSE rtwnfw firmware license
SEE ALSOrtwn(4), firmware(9)
|This manual||Reference||Other manuals|
|refer to||firmware(9freebsd) | rtwn(4freebsd)|