SENDMAIL(8) - Linux man page online | Administration and privileged commands
A mail enqueuer for smtpd(8).
SENDMAIL(8) BSD System Manager's Manual SENDMAIL(8)
July 30 2013
NAMEsendmail — a mail enqueuer for smtpd(8)
SYNOPSISsendmail [-tv] [-f from] [-F name] to ...
DESCRIPTIONThe sendmail utility is a mailwrapper(8) compatible interface which acts as a local enqueuer for the smtpd(8) daemon. The message is read on standard input (stdin) until sendmail encounters an end-of-file. The sendmail enqueuer is not intended to be used directly to send mail, but rather via a frontend known as a mail user agent. Unless the optional -t flag is specified, one or more recipients must be specified on the command line. The options are as follows: -t Read the message's To:, Cc:, and Bcc: fields for recipients. The Bcc: field will be deleted before sending. -v Enable verbose output. -f Set the sender's address. -F Set the sender's full name. To maintain compatibility with Sendmail, Inc.'s implementation of sendmail, various other flags are accepted, but these have no effect.
EXIT STATUSThe sendmail utility exits 0 on success, and >0 if an error occurs.
SEE ALSOsmtpd(8), smtpctl(8)
AUTHORSOpenSMTPD is primarily developed by Gilles Chehade, Eric Faurot, and Charles Longeau, with contridutions from various OpenBSD hackers. It is distributed under the ISC license. This manpage was written by Ryan Kavanagh ⟨@debian.org⟩ for the Debian project and is distributed under the ISC license.
|This manual||Reference||Other manuals|
aliases.sendmail(5) | alpine(1) | bsd-mailx(1) | checksendmail(8) | clamav-milter(8) | courierfax(8) | cyrus-smtptest(1) | dacs.install(7) | dacsemail(1) | darcs(1) | dma(8) | dmail(1) | editmap(8) | expn(1) | fdm(1) | fdm.conf(5) | fetchmail(1) | formail(1) | greylist.conf(5) | gup(1)
|refer to||smtpctl(8) | smtpd(8)|