UGOLD(4FREEBSD) - Linux man page online | Special files
TEMPer gold HID thermometer.
UGOLD(4) BSD Kernel Interfaces Manual UGOLD(4)
BSD June 11, 2015 BSD
NAMEugold — TEMPer gold HID thermometer
SYNOPSISTo compile this driver into the kernel, place the following lines into your kernel configu‐ ration file: device usb device ugold Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): ugold_load="YES"
DESCRIPTIONThe ugold driver provides support for pcsensors TEMPer gold devices. The driver possesses a collection of sensor values which are made available through the sysctl(8) interface.
HARDWAREThe following devices are supported by the ugold driver: · RDing TEMPer1V1.2
SEE ALSOusb(4), sysctl(8)
|This manual||Reference||Other manuals|
|refer to||sysctl(8) | usb(4freebsd)|