BCMA(4FREEBSD) - Linux man page online | Special files
Broadcom AMBA Backplane driver.
June 3, 2016
BCMA(4) BSD Kernel Interfaces Manual BCMA(4)
BSD June 3, 2016 BSD
NAMEbcma — Broadcom AMBA Backplane driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device bhnd device bcma Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): bcma_load="YES"
DESCRIPTIONThe bcma driver provides bhnd(4) support for devices using the ARM AMBA-based backplane architecture found in later Broadcom Home Networking Division's (HND) wireless chipsets and embedded systems. A common interconnect connects all of the backplane's functional blocks. These functional blocks, known as cores, use the ARM AMBA AXI or APB interface to communicate with devices attached to the interconnect. The IP cores used in siba(4) devices were adapted by Broadcom for compatibility with the new interconnect.
HISTORYThe bcma device driver first appeared in FreeBSD 11.0.
AUTHORSThe bcma driver was written by Landon Fuller <@FreeBSD.org>.
|This manual||Reference||Other manuals|
|bcma(4freebsd)||referred by||bhnd(4freebsd) | siba(4freebsd)|
|refer to||bhnd(4freebsd) | siba(4freebsd)|