SND_ENVY24(4FREEBSD) - Linux man page online | Special files
VIA Envy24 and compatible bridge device driver.
June 1, 2014
SND_ENVY24(4) BSD Kernel Interfaces Manual SND_ENVY24(4)
BSD June 1, 2014 BSD
NAMEsnd_envy24 — VIA Envy24 and compatible bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device sound device snd_envy24 device snd_spicds Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): snd_envy24_load="YES"
DESCRIPTIONThe snd_envy24 bridge driver allows the generic audio driver sound(4) to attach to VIA Envy24 (ICE1724 or VT1724 chipset) and compatible audio devices.
HARDWAREThe snd_envy24 driver supports the following audio devices: · M-Audio Audiophile 2496 · M-Audio Delta Dio 2496 · Terratec DMX 6fire Only analog playback is supported. Recording and other features of these cards are not sup‐ ported.
HISTORYThe snd_envy24 device driver first appeared in FreeBSD 6.3.
AUTHORSThe snd_envy24 driver was written by Katsurajima Naoto. This manual page was written by Alexander Leidinger <@FreeBSD.org>.
|This manual||Reference||Other manuals|
|snd_envy24(4freebsd)||referred by||pcm(4freebsd) | snd(4freebsd) | snd_ak452x(4freebsd) | snd_envy24ht(4freebsd) | snd_spicds(4freebsd) | sound(4freebsd)|