SND_ENVY24HT(4FREEBSD) - Linux man page online | Special files
VIA Envy24HT and compatible bridge device driver.
June 1, 2014
SND_ENVY24HT(4) BSD Kernel Interfaces Manual SND_ENVY24HT(4)
BSD June 1, 2014 BSD
NAMEsnd_envy24ht — VIA Envy24HT and compatible bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device sound device snd_envy24ht device snd_spicds Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): snd_envy24ht_load="YES"
DESCRIPTIONThe snd_envy24ht bridge driver allows the generic audio driver sound(4) to attach to VIA Envy24HT (ICE1724 or VT1724 chipset) and compatible audio devices.
HARDWAREThe snd_envy24ht driver supports the following audio devices: · Audiotrak Prodigy 7.1 · Audiotrak Prodigy 7.1 LT · Audiotrak Prodigy 7.1 XT · Audiotrak Prodigy HD2 · ESI Juli@ · M-Audio Audiophile 192 · M-Audio Revolution 5.1 · M-Audio Revolution 7.1 · Terratec Aureon 5.1 Sky · Terratec Aureon 7.1 Space · Terratec Aureon 7.1 Universe · Terratec PHASE 22 · Terratec PHASE 28 Only analog playback is supported. Recording and other features of these cards are not sup‐ ported.
HISTORYThe snd_envy24ht device driver first appeared in FreeBSD 6.3.
AUTHORSThe snd_envy24ht driver was written by Konstantin Dimitrov based upon the snd_envy24(4) driver. This manual page was written by Alexander Leidinger <@FreeBSD.org>.
|This manual||Reference||Other manuals|
|snd_envy24ht(4freebsd)||referred by||pcm(4freebsd) | snd(4freebsd) | snd_spicds(4freebsd) | sound(4freebsd)|
|refer to||snd_envy24(4freebsd) | sound(4freebsd)|