SND_SPICDS(4FREEBSD) - Linux man page online | Special files
I2S SPI audio codec driver.
May 28, 2007
SND_SPICDS(4) BSD Kernel Interfaces Manual SND_SPICDS(4)
BSD May 28, 2007 BSD
NAMEsnd_spicds — I2S SPI audio codec driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device snd_spicds Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): snd_spicds_load="YES"
DESCRIPTIONThe snd_spicds I2S codec driver is used by several sound drivers for soundcards which use the supported codec chips.
HARDWAREThe snd_spicds driver supports the following codecs: · AK4358 · AK4381 · AK4396 · AK4524 · AK4528 · WM8770
SEE ALSOsnd_envy24(4), snd_envy24ht(4), sound(4)
HISTORYThe snd_spicds device driver first appeared in FreeBSD 6.3.
AUTHORSThe snd_spicds driver was written by Konstantin Dimitrov based upon the snd_envy24(4) driver. This manual page was written by Alexander Leidinger <@FreeBSD.org>.
|This manual||Reference||Other manuals|
|snd_spicds(4freebsd)||referred by||pcm(4freebsd) | snd(4freebsd) | sound(4freebsd)|
|refer to||snd_envy24(4freebsd) | snd_envy24ht(4freebsd) | sound(4freebsd)|