TRANSPONDER(8) - Linux man page online | Administration and privileged commands
Backend node for load balancing services.
August 25, 2020
transponder(8) BSD System Manager's Manual transponder(8)
Debian GNU/Linux August 25, 2020 Debian GNU/Linux
NAMEtransponder — backend node for load balancing services
SYNOPSIStransponder [-c config] address [address ...]
DESCRIPTIONFor each address specified, registers with the carrousel(8) program running at that address and announces willingness to serve connections. It also transmits information about the current capacity, so that connections are distributed fairly amongst backend nodes. Multi‐ ple addresses may be specified for a single host for multipath routing.
OPTIONS-c config Read configuration from config instead of the default configuration file.
SEE ALSOcarrousel(8), fair.conf(5), fair(7)
|This manual||Reference||Other manuals|
|transponder(8)||referred by||carrousel(8) | fair(7) | fair.conf(5)|
|refer to||carrousel(8) | fair(7) | fair.conf(5)|