UBSER(4FREEBSD) - man page online | special files
USB support for BWCT console serial adapters.
November 20, 2011
UBSER(4) BSD Kernel Interfaces Manual UBSER(4)
NAMEubser — USB support for BWCT console serial adapters
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configura‐ tion file: device usb device ucom device ubser Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): ubser_load="YES"
HARDWAREThe ubser driver provides support for the BWCT console management serial adapters.
SEE ALSOtty(4), usb(4)
BSD November 20, 2011 BSD
HISTORYThe ubser driver appeared in FreeBSD 5.2.
|This manual||Reference||Other manuals|
|refer to||tty(4) | usb(4freebsd)|