UIPAQ(4FREEBSD) - man page online | special files
USB support for iPAQ units.
November 20, 2011
UIPAQ(4) BSD Kernel Interfaces Manual UIPAQ(4)
NAMEuipaq — USB support for iPAQ units
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device usb device ucom device uipaq Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): uipaq_load="YES"
HARDWAREThe uipaq driver supports the following adapters: ASUS P535 PDA Casio BE300 PDA Compaq IPaq PocketPC HP Jornada 568 HP iPAQ 22xx/Jornada 548 HTC PPC6700 Modem HTC Smart Phone HTC Winmobile Sharp W-ZERO3 ES Spart Phone Most Windows CE based phones
DESCRIPTIONThe uipaq driver provides support for the USB serial emulation provided by the iPAQ devices. The device is accessed through the ucom(4) driver which makes it behave like a tty(4).
SEE ALSOtty(4), ucom(4), uhub(4), usb(4)
BSD November 20, 2011 BSD
HISTORYThe FreeBSD support was imported from NetBSD for FreeBSD 7.0. NetBSD added support in NetBSD 4.0 and it was imported from OpenBSD 3.8.
|This manual||Reference||Other manuals|
|refer to||tty(4) | ucom(4freebsd) | usb(4freebsd)|