UVSCOM(4FREEBSD) - man page online | special files
USB support for SUNTAC Slipper U VS-10U serial adapters driver.
November 20, 2011
UVSCOM(4) BSD Kernel Interfaces Manual UVSCOM(4)
NAMEuvscom — USB support for SUNTAC Slipper U VS-10U serial adapters driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configura‐ tion file: device usb device ucom device uvscom Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5): uvscom_load="YES"
HARDWAREThe uvscom driver supports the following adapters: · DDI Pocket Air H" C@rd · DDI Pocket Air H" C@rd 64 · NTT P-in · NTT P-in m@ster
DESCRIPTIONThe uvscom driver provides support for the SUNTAC Slipper U VS-10U chip. Slipper U is a PC Card to USB converter for data communication card adapters. The device is accessed through the ucom(4) driver which makes it behave like a tty(4).
SEE ALSOtty(4), ucom(4), usb(4)
BSD November 20, 2011 BSD
HISTORYThe uvscom driver first appeared in FreeBSD and later in NetBSD 1.6. This manual page was adopted from NetBSD by Tom Rhodes <@FreeBSD.org> in April 2002.
|This manual||Reference||Other manuals|
|uvscom(4freebsd)||referred by||ucom(4freebsd) | usb(4freebsd)|
|refer to||tty(4) | ucom(4freebsd) | usb(4freebsd)|